Apple Services Outage

Incident Report for PrologMobile Service Status

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 01:47 UTC

Monitoring

Services have been restored and we are continuing to monitor.
Posted Aug 10, 2026 - 00:34 UTC

Investigating

Further issues have surfaced affecting the Apple Services. We are investigating and will update as things progress.
Posted Aug 10, 2026 - 00:18 UTC
This incident affected: Apple Services (Apple OEM, FMIP, MDM, MPN, Find My Mac).